[Oct 16th, 2015] BMW M235i Challenge - Round 6 (Spa Franchorchamps)

Discussion in 'BMWC Calendar' started by Andreas Löffler, Jul 3, 2015.

  1. Stacy Newcomb Licensed Driver

    Only tried Blackwood in the 325i, 6 seconds slower and my new settings I've been working on for 5 days ... now feel like S**t again, /sigh
  2. Jyrki Ihalainen Licensed Driver

    Yeah. The car is like on ice. It doesn't turn like it used to. You have to take all the turns extra carefully. Brake earlier fiddle with the turn in not to let the slip angle go too big, and even do some dubious pedal play to unsettle the car in mid turn to make it rotate enough in hope to keep it on the track at the exit. And sometimes it still decides to stubbornly go where no car has gone before... *sigh*

    With some other cars the new 'Tire Model v5' feels awesome, even easier to handle than the previous one, but this beemer turned into a snow mobile after the update. :/

    Hard to say what it's about. Is it really the tire model messing the car up or is it a bug of some sort. I guess we just have to wait and see.
  3. Neil Rocks Licensed Driver

    After a couple of laps I found the BMW felt more or less as it has always felt... a little more understeer, a slightly earlier braking point here and there, and definitely a worse lap-time - but it doesn't feel bad to me. Certainly not like it's on ice. First laps are a bit sensitive on the brakes, but the release posts for 1.3 do stress that the new tyre model is much more sensitive to heat and you need a lap or two before pushing hard or you won't have the temperature to do so. Having tried some other cars, though, the BMW does seem to be worse affected, but to me... not a massive difference in feel.
  4. Jyrki Ihalainen Licensed Driver

    Funny.
    I did couple 10 lap sessions at Spa before and after the update and I'm like 10 seconds slower now than before. It feels like it has completely different tires. Like someone swapped the Trofeos to beat up recycled economy tyres from my moms old Skoda or something. I expected somethig like this. Maybe couple of seconds slower lap times and, tiny adjustments to the suspension, but... Ten seconds feels like a lot.
    Gonna be fun to see how things are on the race day if the car stays this way. :)
  5. Neil Rocks Licensed Driver

    Oh, I'm just as slow - but when driving, it doesn't feel slower. It's hard to describe. It will be interesting to see how everyone adapts.
  6. Adrian Brezeanu Licensed Driver


    :( Dieter u are right massive understeer i write wrong "oversteer"
  7. Stacy Newcomb Licensed Driver

    I agree with Neil, after a few laps it does not feel slower, it just is.
    Try hot lap mode and just watching the ghost car disappear into the distance is a bit soul destroying.

    Can't say I feel like it's on ice, more like a light drizzle has taken the heat away.
  8. Dieter van den Bosch Licensed Driver

    I think the main problem is that most expect to get that fast time again(Me too). Well I have looked up some IRL times for this exact car on Spa, and the fastest guy I could find did a 2.42.725. Most of the times where between 2.44.xxx and 2.46.xxx tough. So in that respect it has come closer to reality.

    I agree with Neil. It doesn't feel that much slower, until you see your lap time. it's mostly the Eau Rouge that causes me most trouble now ( like it should )

    I think we just have to erase or lap time memory and just start with a clean sheet.
  9. Niranjan Kumar Licensed Driver

    yea , the update has made the car handle differently but i didnt find it too bad .... and yes the real life times are around 2.42.xx so probably everything is ok ....
  10. Rob Taplin Licensed Driver

    Just noticed that no apps work with AC now since 64 bit swap :(
    I have noticed there is a ptracker hotfix for 64bit (version 3.0.8). will this be used here at SRP?
  11. Neil Rocks Licensed Driver


    That's quite impressive. There was a dev post on the AC forums referring to a Lamborghini GT3 team that came to Vallelunga (where Kunos is based, for anyone unaware) for a track test - afterwards, the drivers paid them a visit, jumped on the sim, and were setting the same laptimes as they had been on the track. All of this makes me think things are headed in the right direction. Splendid.
  12. Shaun Clarke Licensed Driver

    Hi Guys,

    Having spent all morning with Kev @ Rack Service (your server was seriously broken) we have had to completely delete it, and start from scratch, so I now have to re-config the whole lot. I will let you know when the server is back online, hopefully later this afternoon
    • Like Like x 2
    • Winner Winner x 1
    • Informative Informative x 1
    • List
  13. Neil Rocks Licensed Driver

    Thanks, Shaun :)
  14. Shaun Clarke Licensed Driver

    Server is back up and running. Please test and report back.

    It has been upgraded as well to the latest version of sTracker, so please update to the latest version of pTracker

    Download Here - Just overwrite all the files

    Shaun
  15. Dieter van den Bosch Licensed Driver

    Can confirm that the server works.

    Many thanks !
  16. Shaun Clarke Licensed Driver

    Thanks for confirming. Have a good race
  17. Adrian Brezeanu Licensed Driver

    Is there a way to delete the previous lap times done on the server before update to v1.3 ?
    They are now way of pace ;) to fast that is.
    So it will be good if we start clean with everyones best lap done in version 1.3.1 of AC

    Thank you
  18. Shaun Clarke Licensed Driver

    I think there might be, but I might wipe the whole of the Database.

    I will ask and confirm.

    Shaun
  19. Andreas Löffler SRP League Organiser

    The times we did before are now anyway not relevant anymore and maybe should delete, as they are not accurate anymore.
  20. Shaun Clarke Licensed Driver

    OK I can delete the whole database if you wish, I think that's a good idea?

Share This Page