Race07 messed up again

Discussion in 'Race 07 - Official WTCC Game' started by Andy Reed, Aug 27, 2013.

  1. Andy Reed Licensed Driver

    I have been reading on Facebook that steam has moved the folders around again, so back up the folders 1st, incase they put back...
  2. Bjorn de Haas Licensed Driver

    i cant even start it lol
  3. Dino Paolini Licensed Driver

    Seems to be the old thing from last year again.

    Hopefully they just revert it again very soon after realizing that they f*** up again...
  4. Chris Shepherd Licensed Driver

    Yep same. Common folder added again, its all running through that. Game works after update but all files need transferring from C:\Program Files\Steam\steamapps\USERNAME\race 07 to C:\Program Files\Steam\steamapps\common\race 07

    Thats a pain in the ass though so if anyone wants to play the game now just reinstall the track and MOD you wish to drive into C:\Program Files\Steam\steamapps\common\race 07 and just stick with that for tonight. I am. ;) First night off and game goes tits up. :(

    Hopefully, like Dino said, they will bring out another update which sorts it all back out.
  5. Dino Paolini Licensed Driver

    What's funny is, the guy from Steam doing this seems to be not aware that this all happened last year already :D

    http://steamcommunity.com/app/8600/discussions/0/846962627066777098/

    It reminds me a bit of the German Telekom; where one employee never had any idea what the others did or said. When you called their service 5 times because of a problem, you got 5 completly different answers from them :rolleyes:
  6. Andy Reed Licensed Driver

    Simbin has posted this on FaceBook
    We received messages from some people that they are experiencing issues with Race07 since a few hours..

    We asked around and found out that Steam converted RACE07 to their new "steampipe".

    If you are on of the unlucky ones experiencing any issues, please inform the Steam crew over at the Steam forums so they can help you and iron out any issues that may happen with this conversion

    http://steamcommunity.com/app/8600/discussions/0/846962627066777098/




    A quote from Kenny Press on FB
    "It gets better, apparently its supposed to install to the "Race" folder not the "Race 07" folder but someone else has mentioned there already is a game just called Race (WTCC 2006) which will need that folder. So now steam is changing it to the Race 07 folder. Got to download/update it all again for a 3rd time. Very efficient!"


    so all those that cannot play the game I would say to them, wait and see what developes, as I feel that SimBin will again ask Steam to sort it out
  7. Andy Reed Licensed Driver

    this was from Martino,
    Content configurations for STCC II and Retro Pack are fixed. They should now download, you might need to restart the Steam client to pickup the change.

    All games on Steam have to convert to the new content system since the previous GCF archives will be retired soon.

    Atm, it does not look like they will be reverting. hope this is not the case.
  8. Andy Reed Licensed Driver

    From reading the above steam thread. it seems that the dedi server is now effected. so hope that SRP does not have this issue for the leagues :)
  9. Bjorn de Haas Licensed Driver

    Are the dropping the service towards simbin?
  10. Dino Paolini Licensed Driver

    Read the statement too and reinstalled everything after that.

    The good thing is, everything works as it should after reinstalling everything and restoring all my backuped settings.
    Took about an hour to download everything again though.

    There were also no problems for me driving on a server afterwards that was set up a while ago.
  11. Andy Reed Licensed Driver

    Simbin has not posted anything on FB since yesterday, so not sure if they are in talks and letting steam do this
  12. Andy Reed Licensed Driver

    I have been in my Steam DIR, And I have found that I have got a Race07 folder in Common and in username. and I have not even clicked to play the game in a while. also I noticed that I have had race 07 dedi server reinstalled too. so looks like I have some work to do now,

    So watch ur folders that they r not messed up
  13. Rob Hermans SRP Manager

    I've posted in the staff forum regarding the (possible) dedicated server issue. After the update, I was able to join an SRP server without a problem last night. Now it's time to see if things have changed today.
  14. Chris Dark Licensed Driver

    FML. Just deleted everything to re-install haha. If only I read this a few hours ago :/
  15. Dinca Andrei Licensed Driver

    Hahaha...i can only laugh at this....i can hardly get upset on things even if it is a big deal.
    Last night i got this conversion too and the game didnt worked so i`ve deleted everything and reinstalled the way it was before,started Race 07 and that made the folder"username" again as it was.Everything worked fine after that till now.
    Now i see the same conversion message from steam.I can understand the need for evolution and stuff,but they should of tested before not use us for troubleshooting.
    Many people lost some hours trying to make it work with this update.I am sure it will work in the end but the nasty part is that,now,we will have alot more HDD space taken since we will need an exactly clone of the Race 07 folder as a Race 07 DS wich is needed for Dedicated servers.That means double space for 1 game........end:mad::D:p

    EDIT*

    Looks like there is no more Race 07 DS folder.
    The server is started from inside the Race 07 folder wich contains all the files so the above i said about double space is not true anymore.

    STEAM Source
    http://steamcommunity.com/app/8600/discussions/0/846962627066777098/#p4

    martino
    The dedicated server now installs into "Steam/steamapps/common/race 07" just like the regular game.
  16. Andy Breedon SRP Manager

    Yeah also all cars folders are in single folders and can be viewed, making modding easier etc i think.
  17. Dinca Andrei Licensed Driver

    In a way yes i think so but on the other side.....its a mess in that folder hahahahaha
  18. Andy Breedon SRP Manager

    You sound same as me ocd with organisation lol.
  19. Chris Dark Licensed Driver

    Has anyone had a problem with the DTM engine noise? I installed everything from fresh last night, including steam but when I tried the mod I get no sound? I raced caterhams on public to test and everything ran ok. (although had a bit of lag) so I don't know if it is the mod or a bug in the game? I will test properly tonight and see if a new download fixes it.
    • Informative Informative x 1
    • List
  20. Rob Hermans SRP Manager

    The DTM mod download doesn't include sounds. You might be able to fix that problem by making sure all your R07 expansions are installed and verified. Perhaps it's possible to download a different version of the mod and extract the sounds.

Share This Page